En ocasiones, al actualizar los paquetes de nuestra distribución Linux, podemos encontrar errores que indican que los paquetes no están disponibles.

 

En estos casos lo que suele ocurrir es que algunos de los repositorios han cambiado, o que nuestra versión de la distro Linux que utilizamos ya no está soportada (y por tanto los repositorios han cambiado).

 

Un ejemplo de estos mensajes de error sería:

 

 

Lo que debemos hacer en estos casos es actualizar a mano el archivo etc/apt/sources.list


En este caso concreto, se trataba de actualizar los repositorios de una vieja versión de Lubuntu.
 
Lo hemos solucionado editando el archivo sources.list y reemplazando es.archive por old-releases

 
 

 

 

 

Y a continuación ya podemos actualizar los paquetes de nuestra distribución Linux con apt-get update y apt-get upgrade:

Actualizar repositorios old releases

   

 

 
Más info sobre Versiones anteriores de Ubuntu

Más info en Ubuntu.es


Etiquetas del articulo:


Centro de preferencias de privacidad

Cookies imprescindibles

Se usan para saber si ya aceptaste nuestras políticas y para servir más rápidos los contenidos.

gpdr,wpSGCacheBypass

Cookies de terceros

Usamos cookies de terceros en las que se almacenan externamente para conocer tus usos de navegación, si ya estás suscrito al boletín y los elementos compartidos en redes sociales.

1P_JAR, AID, DSID, IDE, NID, JCS_INENREF, JCS_INENTIM, __cfduid, _ga, _gat, _gat_gtag_UA_16843793_11, _gid,_wpss_h_, _wpss_p_, gadwp_wg_default_dimension, gadwp_wg_default_metric, gadwp_wg_default_swmetric